# Getting a bunch of errors when starting Spice

**URL:** https://community.spicecrm.io/t/getting-a-bunch-of-errors-when-starting-spice/103
**Category:** Installation
**Created:** [April 5, 2017, 11:47pm UTC](https://community.spicecrm.io/t/getting-a-bunch-of-errors-when-starting-spice/103 "2017-04-05T23:47:09Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![debghosh](https://avatars.discourse-cdn.com/v4/letter/d/3be4f8/32.png) [@debghosh](https://community.spicecrm.io/u/debghosh)
#### Post date: [April 5, 2017, 11:47pm UTC](https://community.spicecrm.io/t/getting-a-bunch-of-errors-when-starting-spice/103/1 "2017-04-05T23:47:09Z")

</div>

Warning: include(C:\xampp\htdocs\spicecrm\modules\Administration): failed to open stream: Permission denied in C:\xampp\htdocs\spicecrm\include\language\en\_us.lang.php on line 3471

Warning: include(): Failed opening ‘modules/Administration/’ for inclusion (include\_path=‘C:\xampp\htdocs\spicecrm\include/…;C:\xampp\php\PEAR’) in C:\xampp\htdocs\spicecrm\include\language\en\_us.lang.php on line 3471

Notice: Undefined index: KDeploymentMWs in C:\xampp\htdocs\spicecrm\include\language\en\_us.lang.php on line 3480

Notice: Undefined index: totalquerytime in C:\xampp\htdocs\spicecrm\include\database\MysqliManager.php on line 141

Warning: include(C:\xampp\htdocs\spicecrm\modules\Administration): failed to open stream: Permission denied in C:\xampp\htdocs\spicecrm\include\language\en\_us.lang.php on line 3471

Warning: include(): Failed opening ‘modules/Administration/’ for inclusion (include\_path=‘C:\xampp\htdocs\spicecrm;C:\xampp\htdocs\spicecrm\include/…;C:\xampp\php\PEAR’) in C:\xampp\htdocs\spicecrm\include\language\en\_us.lang.php on line 3471

Notice: Undefined index: KDeploymentMWs in C:\xampp\htdocs\spicecrm\include\language\en\_us.lang.php on line 3480

Warning: array\_merge(): Argument #2 is not an array in C:\xampp\htdocs\spicecrm\modules\SpiceThemePages\SpiceThemePage.php on line 116

Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\spicecrm\include\MVC\View\SugarView.php on line 692

Notice: Undefined variable: pageArray in C:\xampp\htdocs\spicecrm\include\MVC\View\SugarView.php on line 698

Notice: Undefined index: SUGAR\_DCJS in C:\xampp\htdocs\spicecrm\cache\smarty\templates\_c\127ced976dfc7932f6ffcb631f14a5391f3930b1\_0.file.header.tpl.php on line 39

Notice: Trying to get property of non-object in C:\xampp\htdocs\spicecrm\cache\smarty\templates\_c\127ced976dfc7932f6ffcb631f14a5391f3930b1\_0.file.header.tpl.php on line 39

---

<div class="post-metadata">

### Author: ![debghosh](https://avatars.discourse-cdn.com/v4/letter/d/3be4f8/32.png) [@debghosh](https://community.spicecrm.io/u/debghosh)
#### Post date: [April 6, 2017, 12:00am UTC](https://community.spicecrm.io/t/getting-a-bunch-of-errors-when-starting-spice/103/2 "2017-04-06T00:00:47Z")

</div>

My php version is 5.6.30

---

<div class="post-metadata">

### Author: ![debghosh](https://avatars.discourse-cdn.com/v4/letter/d/3be4f8/32.png) [@debghosh](https://community.spicecrm.io/u/debghosh)
#### Post date: [April 6, 2017, 12:08am UTC](https://community.spicecrm.io/t/getting-a-bunch-of-errors-when-starting-spice/103/3 "2017-04-06T00:08:00Z")

</div>

![](https://canada1.discourse-cdn.com/flex030/uploads/spicecrm/original/1X/884ea121b9ba16f5cf4bd1edacdc59881bd5f799.JPG)

---

<div class="post-metadata">

### Author: ![debghosh](https://avatars.discourse-cdn.com/v4/letter/d/3be4f8/32.png) [@debghosh](https://community.spicecrm.io/u/debghosh)
#### Post date: [April 6, 2017, 3:06am UTC](https://community.spicecrm.io/t/getting-a-bunch-of-errors-when-starting-spice/103/4 "2017-04-06T03:06:12Z")

</div>

Solved - with changes in php.ini
