# Mailparse is missing

**URL:** https://community.spicecrm.io/t/mailparse-is-missing/679
**Category:** Installation
**Created:** [November 14, 2022, 8:58am UTC](https://community.spicecrm.io/t/mailparse-is-missing/679 "2022-11-14T08:58:05Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![brummertest](https://avatars.discourse-cdn.com/v4/letter/b/c2a13f/32.png) [@brummertest](https://community.spicecrm.io/u/brummertest)
#### Post date: [November 14, 2022, 8:58am UTC](https://community.spicecrm.io/t/mailparse-is-missing/679/1 "2022-11-14T08:58:05Z")

</div>

Hello I have now set up the system and I stuck at System Requirements: Mailparse is missing.

---

<div class="post-metadata">

### Author: ![maretval](https://avatars.discourse-cdn.com/v4/letter/m/b38774/32.png) [@maretval](https://community.spicecrm.io/u/maretval)
#### Post date: [November 14, 2022, 9:25am UTC](https://community.spicecrm.io/t/mailparse-is-missing/679/2 "2022-11-14T09:25:27Z")

</div>

You have to install the Mailparse php extension. Please google how to. The procedure is different depending on the server type

---

<div class="post-metadata">

### Author: ![brummertest](https://avatars.discourse-cdn.com/v4/letter/b/c2a13f/32.png) [@brummertest](https://community.spicecrm.io/u/brummertest)
#### Post date: [November 14, 2022, 12:31pm UTC](https://community.spicecrm.io/t/mailparse-is-missing/679/3 "2022-11-14T12:31:31Z")

</div>

Okay thanks, my new Problem is, i stuck at the Elasticsearch Install. Install is good an when i try to start the service: /etc/init.d/elasticsearch start  
Starting elasticsearch (via systemctl): elasticsearch.serviceJob for elasticsearch.service failed.  
See “systemctl status elasticsearch.service” and “journalctl -xeu elasticsearch.service” for details.  
failed!

Nov 14 13:31:55 SPICECRM systemd[1]: Starting Elasticsearch…  
Nov 14 13:32:15 SPICECRM systemd[1]: elasticsearch.service: Main process exited, code=killed, status=9/KILL  
Nov 14 13:32:15 SPICECRM systemd[1]: elasticsearch.service: Failed with result ‘signal’.  
Nov 14 13:32:15 SPICECRM systemd[1]: Failed to start Elasticsearch.  
Nov 14 13:32:15 SPICECRM systemd[1]: elasticsearch.service: Consumed 4.855s CPU time.

---

<div class="post-metadata">

### Author: ![maretval](https://avatars.discourse-cdn.com/v4/letter/m/b38774/32.png) [@maretval](https://community.spicecrm.io/u/maretval)
#### Post date: [November 14, 2022, 2:24pm UTC](https://community.spicecrm.io/t/mailparse-is-missing/679/4 "2022-11-14T14:24:05Z")

</div>

Please make sure the user which you are using to run the elasticsearch process has write access to the filesystem where the elasticsearch process is writing.
