SpiceCRM

Can't upload CSV on my computer only

Uploading leads. Strange thing is my computer is the only one where I get an error message saying MSG_ONLY_CSV_ALLOWED

Now we’ve used the same file on two other computers and they work.

However, when others log in to my computer it doesn’t allow any file to be uploaded to CRM. We’ve tried everything. My PC seems to be the problem, not logins, file types, etc.

Did you select separator and enclosure before uploading the file?

Yes. It was comma and blank, but the identical action on my computer doesn’t upload the file. The identical action on another computer allows the file to be uploaded.

For example. I logged on to a colleagues computer using my log in details and the file uploaded. The same action on my computer wouldn’t let me. When my colleague logged on my computer to do the same it wouldn’t let them.

I’ve had the file on a USB stick as well as located on the C drive itself. Reset Chrome, tried in Edge, tried incognito.

Truly baffling.

Indeed. Never encountered something like this.
Could your firewall block file upload?

Firewall seems okay, but we are going to try and debug to see what messages are popping up. Will keep you updated.