SpiceCRM

Turn on the forgot password from scri[pt?

I still cannot login to my new install as admin. Is there a way to enable the forgot password from the backend or some script?

hi,

have you checked config/sites/.conf in the frontend folder…?
within the json there is a “allowForgotPass”.

br

Markus

There is no path on the frontend or the backend like that. What is the file to modify that? I am using the latest version. If i can enable “forgot password” that will fix my issues.

config/sites folder probably could’nt be created because of missing file permissions.
www-data user shall have create permissions